Cisco Patches Lasso SAML Implementation Vulnerability Affecting Cisco Products

Tuesday, June 1, 2021

Cisco has released software updates to apply fixes for a vulnerability in the Lasso SSO library.

Authenticated attackers could exploit this vulnerability to impersonate another user.

Administrators should apply updates immediately to avoid potential exploitation.

Important links:
Lasso SAML Implementation Vulnerability Affecting Cisco Products: June 2021