Cisco Patches Critical RCE Vulnerabilities for VPN Routers

Wednesday, February 3, 2021

Multiple vulnerabilities in the web-based management interface of Cisco Small Business RV160, RV160W, RV260, RV260P, and RV260W VPN Routers could allow an unauthenticated, remote attacker to execute arbitrary code as the root user on an affected device.

Cisco routers running a firmware release earlier than version 1.0.01.02 should be updated immediately to avoid potential exploitation.

Read the full details here:
Cisco Small Business RV160, RV160W, RV260, RV260P, and RV260W VPN Routers Remote Code Execution Vulnerabilities

Subscribe to the Feed

RSS